Функция СЧЁТЕСЛИ в Excel

Доброго времени суток друзья!

Вот и снова пришла очередь рассказать о еще одной полезной функции в табличном редакторе, это функция СЧЕТЕСЛИ в Excel. В моих статьях вы уже встречали функции похожего направления, такие как СУММЕСЛИ, СЧЁТ, ЕСЛИ, их работа в чём-то сродни как работает функция СЧЕТЕСЛИ в Excel, но условия исполнения и специфика всё же отличаются, а поэтому и ситуации для применения также отличаются.

Для чего же собственно такая функция нужна и где ее применение будет наиболее актуальным, а она нужна, для того чтобы сосчитать текстовые значения, числовые значения в массивах данных и даты, которые соответствуют указанному вами критерию.

Важно! Функция СЧЕТЕСЛИ в Excel производит подсчёт только по одному критерию, в случае, когда вам нужно произвести подсчёт множества критериев вам сможет помочь функция СЧЁТЕСЛИМН.

Я думаю, что надо стоить изучить функцию СЧЕТЕСЛИ с ее синтаксиса:

= СЧЕТЕСЛИ(диапазон; критерий), где все критерии обязательные и обозначают:

диапазон – эта определенная вами группа ячеек, в которой вы будете производить подсчёт согласно нужных вам критериев. В диапазон могут входить текстовые ячейки и пустые значения, игнорироваться они не будут. Сам диапазон может в себе содержать массивы, поименованный диапазон, разнообразные числа и ссылки на них;

критерий – это выражение, текстовое значение, ссылка на ячейку или число, то есть любое значение, которое может определить, что же именно нужно найти и какие ячейки будет считать. К примеру, критерий может выглядеть как «40», «=>40», «С65», «менеджер».

Рассмотрим на примере с числами, у нас, к примеру, есть перечень продавцов, которые вот всё продавали и продавали и в конце года, ну представьте себе на минутку, некоторым решили выплатить премию за самоотверженную работу, а то и вообще разбить премию на несколько уровней и найти сколько достойных для получения в зависимости от набраных баллов. Выглядит это так:

=СЧЕТЕСЛИ(C2:C10;»>=100″), в критериях мы используем символы и числа;

=СЧЕТЕСЛИ(C2:C10;$E$8), здесь в критериях мы используем ссылку на условие. Надеюсь моя статья о том, как работает функция СЧЕТЕСЛИ в Excel вам пригодилась, вы почерпнули с нее нужную вам информацию и успешно использовали ее в своей работе!

Если вам интересна иная функции вы можете в комментариях или на сайте написать что именно вас интересует и я напишу обзор)))…. или загляните в «Справочник функций». Пишите, ставьте лайки!

До новых встреч!

«Слаб духом тот, кому богатство не по силам.
«
Л.А. Сенека

Оцените статью
Добавить комментарий